Opened 12 years ago

Closed 12 years ago

#180 closed defect (fixed)

Sub/superscript sometimes not rendered properly.

Reported by: Makarius Owned by: David Aspinall
Priority: major Milestone: PG-Emacs-3.7
Component: 2:pg-emacs Keywords:
Cc:

Description

Using GNU emacs 22.1.1 on Ubuntu 7.10, \<^sub> and \<^sup> control symbols are occasionally not rendered properly: either the literal \<^sub> etc. is left as is, or the purple expansion of the same (as shown when moving the cursor to such a place) somehow sticks permanently, but for several such \<^sub> sequences in the text, maybe those of a former region or command span.

This is hard to reproduce exactly, but happens routinely when working with Isabelle/src/HOL/Lambda a lot.

Change History (1)

comment:1 Changed 12 years ago by David Aspinall

Resolution: fixed
Status: newclosed

Fixed. It happened when the process died, caused by a bug in `pg-clear-script-portions'.

Note: See TracTickets for help on using tickets.